Debian GNU/Linux 5.0, 5.0.10 Sürümüne Güncellendi

Hatırlanacağı gibi, Debian GNU/Linux’un eski kararlı sürümü 5.0 Lenny’nin yayımlanmasından yaklaşık üç yıl, şimdiki kararlı sürümü Debian 6.0 Squeeze’nin yayımlanmasından bir yıl sonra, eski kararlı sürüm (5.0 Lenny) için güvenlik desteğinin 6 Şubat 2012 tarihinde sona erdiği bildirilmişti. Debian projesi, yeni bir sürüm yayımladıktan sonra bir yıl gibi uzun bir süre için eski dağıtımını desteklemekten gurur duyduğunu ifade etmişti. 2011 Şubat ayında Debian 6.0 Squeeze’yi yayımlayan Debian projesi, kullanıcıların ve distribütörlerin sistemlerini güncel sürüme yükseltmeleri için bir yıllık bir süre vermiş, 5.0 Lenny eski sürümü için güvenlik desteği 6 Şubat 2012 tarihine dek sürmüştü. Eski sürüm için önceden duyurulmuş güvenlik güncelleştirmelerinin security.debian.org‘da geçerliliğini sürdüreceği de belirtilmişti. Debian projesi; Debian GNU/Linux’un kod adı “Lenny” olan bir önceki kararlı dağıtımı Debian GNU/Linux 5.0’ın onuncu ve son güncellemesini duyurdu. Bu güncelleştirmeyi duyurmaktan mutluluk duyulduğu belirtilirken, güncelleştirmenin ciddi sorunlara yönelik düzeltmeler ile güvenlik sorunlarına ilişkin düzeltmeleri içerdiği ifade edildi. Buna karşın, eski kararlı sürüm için güvenlik desteğinin Şubat 2012’de sona ermiş olduğunun unutulmaması isteniyor. Debian GNU/Linux 5.0.10 hakkında ayrıntılı bilgi edinmek için debian.org‘a başvurabilirsiniz.

Debian GNU/Linux 5.0.10’a ait yeni CD ve DVD kalıpları yansılarda en kısa zamanda yerini alacak. Debian GNU/Linux 5.0.10 edinmek için aşağıdaki linklerden yararlanabilirsiniz.

No comments yet.

Bir cevap yazın

This site uses Akismet to reduce spam. Learn how your comment data is processed.