IPFire 2.21 Core 127 duyuruldu

Kolay kurulum ve kullanım konusuna odaklanmış olan ve üst düzey güvenlik bakımından oldukça titiz bir GNU/Linux dağıtımı olan IPFire‘in 2.21 Core 127 sürümü, Michael Tremer tarafından duyuruldu. Web proxy hızını artıran ve güvenliği artırmak için bazı eski özellikleri kaldıran bir güncelleme sunan yeni sürüm, 2019 için artık anlamlı olmayan bazı özellikleri kaldırmış bulunuyor. Squid 4.5 güncellemesiyle gelen yeni sürümde, Microsoft Windows Active Directory etki alanlarına karşı proxy kimlik doğrulamasında bir güvenlik sorununun azaltıldığı bildiriliyor. Sistem; bind 9.11.5-P1, ipvsadm 1.29, Python 2.7.15, snort 2.9.12, sqlite 3.26.0, squid 4.5, tar 1.31, unbound 1.8.3, wget 1.20.1, clamav 0.101.1, libvirt 4.10, transmission 2.94 gibi güncel paketler içeriyor. IPFire 2.21 Core 127 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

IPFire 2.21 Core 127 edinmek için aşağıdaki linkten yararlanabilirsiniz.

, , , ,

IPFire 2.21 Core 127 duyuruldu için bir yorum

  1. Hakan 6 Şubat 2019 at 20:50 #

    Tails mi bu mu güvenlik olarak ?

Bir cevap yazın

This site uses Akismet to reduce spam. Learn how your comment data is processed.