Lightweight Portable Security 1.5.5

Hafif, taşınabilir, güvenlik temelli ve Linux tabanlı bir live CD olan; kullanıcıların bilgisayarında kimlik bilgilerinin ve kişisel verilerinin açığa düşme riski olmadan kullanılabilmesini; malware, tuş kaydedici ve diğer internet dönemi kötülüklerinden kullanıcıyı korumayı amaçlayan Lightweight Portable Security’nin (LPS) 1.5.5 sürümü, Software Protection tarafından yayınlandı. 3.10.58 Linux çekirdeği üzerine yapılandırılan sistemin Firefox’un 24.8.1 ESR sürümüyle geldiği ifade edilirken, sistemin Firefox eklentileri NoScript 2.6.9.1 ve Everywhere 4.0.2 https dışında Adobe Flash Player 11.2.202.411, Java 1.7u71, OpenSSH 6.7p1, OpenSSL 1.0.0o/0.9.8zc, PCSC-Lite 1.8.12 (CCID 1.4.18 ile), Thunderbird 24.8.1 ve Bash 4.2.48 gibi güncel yazılımlarla geldiği belirtildi. Lightweight Portable Security 1.5.5 hakkında bilgi edinmek için değişiklik listesini inceleyebilirsiniz.

Lightweight Portable Security 1.5.5 edinmek için aşağıdaki linklerden yararlanabilirsiniz.

, , , , ,

No comments yet.

Bir Cevap Yazın

Translate »