pfSense 2.4.4-p1 duyuruldu

Özgür bir firewall çözümü olan pfSense’in güvenlik duvarları ve yönlendiriciler için üretilen pfSense’in 2.4.4-p1 sürümü, Jim Pingle tarafından duyuruldu. pfSense 2.4.4-p1’i duyurmaktan heyecan duyduklarını söyleyen Pingle; bunun, 2.4.4 sürümündeki sorunlar için güvenlik yamaları ve kararlılık düzeltmeleri içeren bir bakım sürümü olduğunu belirtti. Değişikliklerin tam listesini görmekisteyenlerin sürüm notlarını inceleyebilecekleri belirtiliyor. Sürümün birkaç önemli güvenlik yamasını içermesinin dikkate değer olduğu bildiriliyor. Bir dizi önemli yeni özellikle kullanıma sunulan sistemde, PHP 7.2 hata kaynaklarının düzeltildiği, strongSwan’in 5.7.1 sürümüne güncellendiği söyleniyor. pfSense 2.4.4-p1 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu ve değişiklikler sayfasını inceleyebilirsiniz.

pfSense 2.4.4-p1 edinmek için aşağıdaki linklerden yararlanabilirsiniz.

, , ,

No comments yet.

Bir cevap yazın

This site uses Akismet to reduce spam. Learn how your comment data is processed.