SparkyLinux 4.0 Duyuruldu

Sürüm adayı 3 Nisan 2015‘te ve sürüm adayının KDE versiyonu 19 Nisan 2015‘te duyurulan Debian GNU/Linux Testing tabanlı, varsayılan masaüstü ortamı LXDE olan; Enlightenment, Openbox, JWM, MATE, Xfce ve Razor-qt masaüstü ortamlarını da kullanan, hem eski hem yeni bilgisayarlar için tasarlanmış hafif, hızlı ve basit bir GNU/Linux dağıtımı olan SparkyLinux’un 4.0 sürümünün finali, SparkyLinux geliştiricileri tarafından duyuruldu. Debian “Stretch” tabanlı sistemin 4.0.5 Linux çekirdeği üzerine yapılandırıldığı belirtilirken, sistemin, UEFI’ye sahip makinelere kurulabileceği ifade edildi. Günlük kullanım için uygulamalar, kablosuz sürücüleri, multimedya codec ve eklentileri gibi bir dizi özellikle gelen sistem; LXDE, LXQt, KDE, MATE ve Xfce masaüstü ortamlarıyla sunuluyor. Sistemde varsayılan video oynatıcı olarak VLC geliyor, Iceweasel’e vlc-mozilla-plugin eklenmiş bulunuyor, ayrıca, Mplayer2, Gnome-player ve Gecko-player sistemden kaldırılmış bulunuyor. SparkyLinux 4.0 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

SparkyLinux 4.0 edinmek için aşağıdaki linklerden yararlanabilirsiniz.

, , , , , , , ,

No comments yet.

Bir Cevap Yazın

Translate »