SparkyLinux MinimalGUI ve CLI 4.5.4 duyuruldu

4.5.2 sürümü 18 Aralık 2016‘da duyurulan SparkyLinux’un MinimalCLI ve MinimalGUI versiyonlarının küçük bir güncellemesi duyurularak, kullanılmak üzere yansılara yerleştirildi. Full sürümlerde olduğu gibi, bu versiyonlara ait kalıpların da depolardan ek paketleri güncellemeye veya kurmaya gerek kalmadan yüklenebileceği ifade ediliyor. MinimalGUI ve MinimalCLI’nin paketlerin geçerli sürümleriyle birlikte geldiği belirtilirken, farklı masaüstü yüklemek isteyenlerin Sparky Advanced Installer aracılığıyla bunu gerçekleştirebilecekleri ifade ediliyor. 4.9 Linux çekirdeği üzerine yapılandırılan sistemin bazı küçük geliştirmeler olarak güncellenen tüm paketleri içerdiği söyleniyor. SparkyLinux MinimalGUI ve CLI 4.5.4 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

SparkyLinux MinimalGUI ve CLI 4.5.4 edinmek için aşağıdaki linklerden yararlanabilirsiniz.

, , , ,

No comments yet.

Bir Cevap Yazın

Fight DRM, Join the Free Software Foundation
Translate »