Webconverger’in 28.0 Sürümü Duyuruldu

Debian GNU/Linux Wheezy tabanlı live bir web sistemi olan Webconverger‘in güvenlik düzeltmeleri eşliğinde Android 5 ve Raspberry PI 2 portları için de yeni bir seçenek olarak lanse edilen yeni sürümü, Kai Hendry tarafından duyuruldu. Yeniden başlatma gerektirmeyen heyecan verici yeni özelliklerin, güvenlik güncelleştirmelerinin ve küçük hata düzeltmelerinin üzerinde yükseldiğini söyleyen Hendry; live kullanıcılarının Flash güncellemesi yapmaları gerektiğini belirtti. Yükleyen kullanıcılar içinse endişelenecek bir şey olmadığını söyleyen Hendry; yakında, Debian ‘Wheezy’den ‘Jessie’ye büyük bir güncelleme gerekeceğini ifade etti. Webconverger 28.0 hakkında ayrıntılı bilgi sahibi olmak için sürüm duyurusunu inceleyebilirsiniz.

Webconverger 28.0 edinmek için aşağıdaki linklerden yararlanabilirsiniz.

, , ,

No comments yet.

Bir Cevap Yazın

Translate »