WordPress 4.4.1 Duyuruldu

WordPress 4.4.1 güvenlik ve bakım sürümü, Aaron Jorbin tarafından duyuruldu. Bunun önceki tüm sürümler için bir güvenlik sürümü olduğunu belirten Jorbin; bütün WordPress sitelerinin bir an önce yeni sürüme güncellenmesi gerektiğini ifade etti. Crtc4L tarafından rapor edilen bir scriptin yarattığı güvenlik açığının giderildiğini söyleyen Jorbin; Emoji desteğinin en son karakterlerin tümünü kapsayacak şekilde güncellendiğini belirtti. 4.4 sürümünden bu yana 52 hatanın giderildiğini belirten Jorbin; daha ayrıntılı bilgi edinmek isteyenlerin sürüm notlarını ya da değişiklikler listesini incewleyebileceklerini söyledi. WordPress 4.4.1 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

WordPress 4.4.1 edinmek için aşağıdaki linklerden yararlanabilirsiniz.

, , , , , ,

No comments yet.

Bir Cevap Yazın

Translate »