WordPress'in 4.2.1 Güvenlik Sürümü Duyuruldu

Açık kaynak kodlu ve GNU Genel Kamu Lisansı ile lisanslı dünyanın en çok kullanılan içerik yönetim sistemlerinden (CMS) biri olan WordPress’in güvenlik amacıyla çıkarılan 4.2.1 sürümü, Gary Pendergast tarafından duyuruldu. Bütün kullanıcıların, sitelerini tüm önceki sürümler için kritik bir güvenlik sürümü olan yeni sürüme yükseltmelerinin çok gerekli olduğunu söyleyen Pendergast; birkaç saat önce, bir çapraz site betik açığının farkına varan WordPress ekibinin site güvenliğinin sağlanması konusuna odaklandığını ifade etti. Güvenlik açığının Jouko Pynnönen tarafından keşfedildiğini söyleyen Pendergast; 4.2.1 güncellemesinin bir arka plan güncellemesi olarak başlamış olduğunu belirtti. WordPress 4.2.1 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

WordPress 4.2.1 edinmek için aşağıdaki linkten yararlanabilirsiniz.

, , , ,

No comments yet.

Bir Cevap Yazın

Fight DRM, Join the Free Software Foundation
Translate »