GNU Nettle 3.4 duyuruldu

Nesne yönelimli diller için kripto araç takımları içerisinde herhangi bir içeriğe uyacak şekilde tasarlanmış bir kriptografik kütüphane olan GNU Nettle 3.4 sürümü, Niels Möller tarafından duyuruldu. Düşük seviyeli kriptografi kitaplığı olan GNU Nettle’nin yeni bir sürümünü duyurmaktan mutluluk duyduğunu söyleyen Möller; sürümün birkaç hata düzeltmesi ve bazı yeni özelliklerle geldiğini belirtti. Kullanıcıların mevcut algoritmaları, özelliklerini ve çeşitlerini takip etmesi gerektiğini hatırlatan Möller; Ayrıca, uygulamaların gereksinimlerinin farklı olduğunu belirten Möller; bu nedenle, bir uygulamaya uyan bir API’nin bir başkası için bir işe yaramayabileceğinin unutulmaması gerektiğini söyledi. GNU Nettle 3.4 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

GNU Nettle 3.4 edinmek için aşağıdaki linklerden yararlanabilirsiniz.

, , , ,

No comments yet.

Bir Cevap Yazın