PostgreSQL 11.3, 10.8, 9.6.13, 9.5.17 ve 9.4.22 duyuruldu

Tüm Unix ya da Unix türevi sistemlerde çalışan güvenli ve geniş özelliklere sahip, SQL standart sorgu dilini destekleyen dünyanın en iyi açık kaynak veritabanı yönetim sistemi olan PostgreSQL’in 11.3, 10.8, 9.6.13, 9.5.17 ve 9.4.22 sürümleri, PostgreSQL Global Development Group tarafından duyuruldu. Grubun veritabanı sistemin tüm desteklenen sürümleri için bir güncelleme yaptığı vurgulanırken, bu sürümlerin PostgreSQL sunucusundaki iki güvenlik sorununu, PostgreSQL Windows yükleyicilerinin ikisinde bulunan bir güvenlik sorununu ve son üç ay içinde bildirilen 60’ın üzerinde hatayı düzelttiği bildiriliyor. Herhangi bir PostgreSQL 9.5, 9.6, 10 ve 11 sürümünü çalıştıran kullanıcıların en kısa zamanda yükseltme yapmayı planlamaları gerektiği ifade ediliyor. Veritabanları için ilişkisel modeli kullanan PostgreSQL; Solaris, Windows, Mac OS X gibi sistemlerde de çalışabilmektedir. PostgreSQL diğer ticari ya da açık kaynak kodlu veritabanlarıyla yapılabilecek işlerin hepsini kolaylıkla yapabilir. Geniş kullanıcı grubuna sahip olan PostgreSQL, kaynak koduna her yerden erişilebilir olması nedeniyle olası hataların çok çabuk kapatılmasına imkan sağlamaktadır. PostgreSQL 11.3, 10.8, 9.6.13, 9.5.17 ve 9.4.22 hakkında ayrıntılı bilgi edinmek için haberler sayfasını inceleyebilirsiniz.

PostgreSQL 11.3, 10.8, 9.6.13, 9.5.17 ve 9.4.22 edinmek için aşağıdaki linklerden yararlanabilirsiniz.

, , , , , , ,

No comments yet.

Bir cevap yazın

This site uses Akismet to reduce spam. Learn how your comment data is processed.