PostgreSQL 9.1 ve 9.2 Kritik Hata Düzeltme Güncelleştirmesi

Tüm Unix ya da Unix türevi sistemlerde çalışan güvenli ve geniş özelliklere sahip, SQL standart sorgu dilini destekleyen bir veritabanı yönetim sistemi olan PostgreSQL, 9.2.1, 9.1.6, 9.0.10, 8.4.14 ve 8.3.21 dahil veritabanı sisteminin tüm güncel sürümleri için bir güncelleştirme yayımladı. Bu güncelleştirme; büyük sürümler 9.1 ve 9.2 için kritik sorunları gideriyor ve kullanıcıların, veri bozulması sorunlarını da gideren bu güncelleştirmeyi en kısa sürede uygulaması isteniyor. Veritabanları için ilişkisel modeli kullanan PostgreSQL; Solaris, Windows, Mac OS X gibi sistemlerde de çalışabilmektedir. PostgreSQL diğer ticari ya da açık kaynak kodlu veritabanlarıyla yapılabilecek işlerin hepsini kolaylıkla yapabilir. Geniş kullanıcı grubuna sahip olan PostgreSQL, kaynak koduna her yerden erişilebilir olması nedeniyle olası hataların çok çabuk kapatılmasına imkan sağlamaktadır. Daha hızlı ve daha akıllı olduğu söylenen PostgreSQL 24-09-2012 güncellemesi hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

PostgreSQL 24-09-2012 güncellemesini edinmek için aşağıdaki linkten yararlanabilirsiniz.

No comments yet.

Bir Cevap Yazın

Translate »