Debian 10.5 duyuruldu

Debian 10 “Buster”in beşinci güvenlik ve hata düzeltme güncellemesi olarak Debian 10.5 duyuruldu. Genellikle güvenlik ve diğer hata onarımlarıyla ilgili geniş bir güncellenmiş paket dizisine sahip olan Debian 10.5; ciddi sorunlar için birkaç düzeltme ile birlikte, güvenlik sorunları için düzeltmeler içeriyor. Bu sürümün aynı zamanda Debian Güvenlik Danışma Belgesi’ni de ele almakta olduğu belirtilirken, DSA-4735-1 grub2 – GRUB2 UEFI SecureBoot ‘BootHole’ güvenlik açığıyla ilgili birden fazla CVE sorununu kapsayan güvenlik güncelleştirmesi yapıldığı ifade ediliyor. Bu nokta sürümün Debian 10’un yeni bir versiyonunu oluşturmadığı, ancak içerdiği bazı paketlerin güncellediği hatırlatılıyor. Güncel bir Debian yansısı kullanılarak paketlerin geçerli sürümlere yükseltilebileceği ifade ediliyor. Normal olarak security.debian.org üzerinden güncellemelerini yapan Debian 10 “Buster” kullanıcılarının yeni bir kuruluma ihtiyaçları olmadığı belirtiliyor. Kullanıcıların yansıların kapsamlı bir listesini burada bulabileceği belirtiliyor.

Bununla birlikte, yeni kurulum kalıplarının yansılarda hazır olacağı ifade ediliyor. Debian 10.5 hakkında ayrıntılı bilgi edinmek için debian.org sayfasını inceleyebilirsiniz.

, , , , , , , ,

0 0 Oy
Article Rating
Subscribe
Bildir
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

0 Yorum
Inline Feedbacks
View all comments
0
Yorum yapar mısınız?x
()
x