Snapd 2.44.2 duyuruldu

GNU/Linux sistemler için geliştirilmiş daha hızlı kurulum, uygulamaların daha güvenli çalışması, güncellemeler gibi işlemlerin yapıldığı paket yöneticisi olan Snapd’nin 2.44.2 sürümü, Michael Vogt tarafından duyuruldu. Bunun yeni bir hata düzeltme sürümü olduğunu söyleyen Vogt; yazılıma, snapların sudo ile çalışmasına izin vermek için sudoers snippet’in eklendiğini hatırlattı. Ubuntu’da yıllardır uygulama yüklemek, yükseltmek ve kaldırmak için kullanılan “apt-get” komutu yerine, Ubuntu 16.04 sürümüyle birlikte kullanıma sunulan Snap paketleme sistemi, “.deb” paketleri yerine, “.snap” paketlerini kullanıyor. Böylelikle hem masaüstü bilgisayarın, hem de Ubuntu telefon veya tabletlerin ortak yazılım kullanabilmesi amacı güdülüyor. Ayrıca snap, paket bağımlılığı sorununu ortadan kaldıracak. Yani uygulamalar, sistem sürümünden bağımsız olarak çalışacak. Bir uygulama indirildiğinde, aslında o uygulamanın çalışması için gerekli paket bağımlılıkları da indirilmiş olacak. Uygulamaların tamamen yalıtılmış olarak çalışacak olmaları, sistem geneli için daha az sorun ve daha az güvenlik açığı anlamına geliyor. Snapd 2.44.2 hakkında ayrıntılı bilgiyi GitHub sayfasında bulabilirsiniz.

Snapd 2.44.2 edinmek için aşağıdaki linkten yararlanabilirsiniz.

, , , , , ,

0 0 Oy
Article Rating
Subscribe
Bildir
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

0 Yorum
Inline Feedbacks
View all comments
0
Yorum yapar mısınız?x
()
x