SparkyLinux 5.14 duyuruldu

Debian GNU/Linux tabanlı Polonya kökenli dağıtım SparkyLinux‘un 5.14 sürümü duyuruldu. 2 Şubat 2021 itibariyle itibariyle Debian kararlı depolarıyla senkronize edilen sistem, 4.19.171 Linux çekirdeği üzerine yapılandırılmış bulunuyor. Hafif LXQT masaüstü ortamına sahip tam özellikli bir sistem sunduğu ifade edilen sürüm ile birlikte, Xfce masaüstü ortamına sahip versiyonu ya da MinimalGUI, MinimalCLI ve ARMHF versiyonları da kullanıma sunuluyor. Debian 10 “Buster” temelinde gelen ve hafif LXDE masaüstü ortamına sahip tam özellikli bir sistem sunulduğu ifade edilirken, minimal ve ARMHF versiyonlarının da kullanıcıların isteklerine yanıt veren hoş çözümler olduğu bildiriliyor. LXQt 0.14.1, Xfce 4.12.5 ve Openbox 3.6.1 gibi masaüstü ortamlarıyla kullanıma sunulan sistem; Firefox 78.7.0esr, Thunderbird 78.7.0, VLC 3.0.12, LibreOffice 6.1.5-3 gibi çeşitli güncel paketlerle geliyor. Bu aradada MinimalGUI’de Otter tarayıcı, yerini Epiphany tarayıcısına bırakmış bulunuyor. Zaten Sparky 5.x kullanıyor olanların, tekrar yükleme yapmalarına gerek olmadığı, tam sistem yükseltmesi yaparak yeni sürüme terfi edebilecekleri belirtiliyor. SparkyLinux 5.14 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

SparkyLinux 5.14 edinmek için aşağıdaki linklerden yararlanabilirsiniz.

, , , , , , ,

0 0 Oy
Article Rating
Subscribe
Bildir
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

0 Yorum
Inline Feedbacks
View all comments
0
Yorum yapar mısınız?x
()
x