Tails 5.0, “hassas bilgiler için” kullanma konusunda uyarıldı

Tails geliştiricileri, paketlenmiş Tor Tarayıcı uygulamasını kullanarak hassas bilgilere girebiliyorlarsa veya bu bilgilere erişebiliyorlarsa, kullanıcıların bir sonraki sürüme kadar taşınabilir Debian tabanlı GNU/Linux tabanlı dağıtımı kullanmayı bırakmaları konusunda uyardılar. The Amnesic Incognito Live System’in kısaltması olan Tails’in anonimliğini korumaya odaklanan bir GNU/Linux dağıtımı olduğunu hatırlatan geliştiriciler; kişilerin, Tor ağı aracılığıyla İnternet’e ve İnternet’ten gelen tüm bağlantıları zorlayarak sansürü aşmalarına yardımcı olmak istemeyenlerin, Tor kullanmayı bırakmalarını önerdi. 3 Mayıs 2022‘de duyurulan Tails 5.0’ın kullanılmamasını öneren geliştiriciler; 31 Mayıs 2022’de duyurulması planlanan 5.1 sürümünün beklenmesini öneriyor. Tor Browser’ı hassas bilgiler (parolalar, özel mesajlar, kişisel bilgiler vb.) için kullananların 31 Mayıs’ta yayınlamması planlanan 5.1 sürümüne kadar Tails’i kullanmayı bırakmaları isteniyor. Bu uyarının, Firefox JavaScript motorundaki (CVE-2022-1802 ve CVE-2022-1529 olarak izlenen) iki kritik sıfır gün hatası tarafından başlatıldığını belirten geliştiriciler; Tails’in live bir GNU/Linux dağıtımı olduğunu hatırlatarak, bir sonraki sürüme kadar dahil edilen uygulamaların hiçbiri için yama sağlanamayacağını bildiriyor. Güvenlik açıklarının, başarılı bir şekilde istismar edilirse, saldırganların Tor Tarayıcı kullanılarak ziyaret edilen diğer web sitelerinden bilgilere erişmesinin sağlanabileceğini belirten geliştiriciler; tarama sırasında JavaScript’in otomatik olarak devre dışı bırakılması nedeniyle, en güvenli güvenlik düzeyinde kullanıldığında dahi kusurların Tor tarayıcı kullanıcılarını etkilemediğinin açık olduğunu belirttiler.

Bunun dışında, Tails geliştiricileri, tarama sırasında JavaScript’in otomatik olarak devre dışı bırakılması nedeniyle, en güvenli güvenlik düzeyinde kullanıldığında kusurların Tor Tarayıcı kullanıcılarını etkilemediğini açıklıyor. Benzer şekilde, Thunderbird kullanıcıları da, Tails Linux dağıtımıyla birlikte verilen sürümde JavaScript varsayılan olarak devre dışı bırakıldığından etkilenmiyor. Ek olarak, Tor Tarayıcı aracılığıyla hassas bilgileri kullanmayan veya bunlara erişmeyen Tails kullanıcıları, güvenlik açıkları Tor bağlantılarının şifrelemesini ve anonimliğini bozmadığından, bu bilgileri güvenli bir şekilde kullanabileceklerdir, deniliyor. Bu güvenlik açığının Tails 5.1’de (31 Mayıs 2022) düzeltileceği ve o zamana değin beklenilmesinin önemli olduğu söyleniyor. Tails geliştiricilerinin kullanıcıları, 31 Mayıs 2022’de yayınlanacak olan Tails 5.1’e kadar Tails 5.0 kullanmama konusundaki yazıyı burada bulabilirsiniz.

, , , , , , , , , , , , , , ,

0 0 Oylar
Article Rating
Subscribe
Bildir
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

0 Yorum
Inline Feedbacks
View all comments
0
Yorum yapar mısınız?x