firewalld 1.3.0 duyuruldu

Bir ağa ve bununla ilişkili bağlantılara, arayüzlere veya kaynaklara bir güven düzeyi atamak için ağ/güvenlik duvarı “bölgeleri” desteği ile dinamik olarak yönetilen bir güvenlik duvarı sağlayan firewalld‘nin 1.3.0 sürümü duyuruldu. Bunun, bir özellik sürümü olduğu belirtilirken, sürümün ayrıca v1.2.0’dan bu yana tüm hata düzeltmelerini içerdiği ifade ediliyor. OMG DDS hizmet tanımının eklendiği belirtilen yeni sürüme, llmnr-client servisi ve ps2link hizmeti de eklenmiş bulunuyor. IPv4, IPv6, ethernet köprüleri ve ayrıca IPSet güvenlik duvarı ayarları için destek sunan yazılım, hizmetler veya uygulamalar için iptables, ip6tables ve ebtables kurallarını doğrudan eklemek için bir arayüz sağlıyor. firewalld 1.3.0 hakkında bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

firewalld 1.3.0 edinmek için aşağıdaki linkten yararlanabilirsiniz.

, , , , , , , , , , , , ,

0 0 Oylar
Article Rating
Subscribe
Bildir
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

0 Yorum
Inline Feedbacks
View all comments
0
Yorum yapar mısınız?x