GNU Nettle 3.5.1 duyuruldu

Nesne yönelimli diller için kripto araç takımları içerisinde herhangi bir içeriğe uyacak şekilde tasarlanmış bir kriptografik kütüphane olan GNU Nettle 3.5.1 sürümü, Niels Möller tarafından duyuruldu. Dün yayınlanan GNU Nettle 3.5 sürümünde, bir paketleme sorunu yaşandığını söyleyen Möller; bu nedenle yapılandırmaları bozan bu probleme acil bir çözüm düşünüldüğünü ifade etti. Sorunların GNU Nettle 3.5.1’de düzeltildiğini söyleyen Möller; ayrıca kütüphane sürüm numaralarının da değişmediğini sözlerine ekledi. Möller; çeşitli optimizasyonlarla gelen yeni sürümde, XTS modu için  de destek sağlandığını belirtti. GNU Nettle 3.5.1 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

GNU Nettle 3.5.1 edinmek için aşağıdaki linklerden yararlanabilirsiniz.

, , , ,

0 0 Oy
Article Rating
Subscribe
Bildir
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

0 Yorum
Inline Feedbacks
View all comments
0
Düşüncelerinize bayılırım, lütfen yorum yapın.x
()
x