GNU Nettle 3.7.3 duyuruldu

Nesne yönelimli diller için kripto araç takımları içerisinde herhangi bir içeriğe uyacak şekilde tasarlanmış bir kriptografik kütüphane olan GNU Nettle‘in 3.7.3 sürümü, Niels Möller tarafından duyuruldu. Bunun, düşük seviye Nettle için yeni bir hata düzeltme sürümü olduğunu söyleyen Möller; sürümün ECDSA imzaları için işlevdeki ciddi bir hatayı düzeltmek üzere çıkarıldığını ifade etti. Kullanıcıların yeni sürüme terfi etmelerini önerdiklerini belirten Möller; ECDSA imza doğrulamasında hizmet reddi saldırısına neden olabilecek bir hatanın düzeltilmiş olduğunu söyledi. GNU Nettle 3.7.3 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

GNU Nettle 3.7.3 edinmek için aşağıdaki linklerden yararlanabilirsiniz.

, , , , ,

0 0 Oylar
Article Rating
Subscribe
Bildir
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

0 Yorum
Inline Feedbacks
View all comments
0
Yorum yapar mısınız?x
()
x