GNU Nettle 3.8.1 duyuruldu

Nesne yönelimli diller için kripto araç takımları içerisinde herhangi bir içeriğe uyacak şekilde tasarlanmış bir kriptografik kütüphane olan GNU Nettle‘in 3.8.1 sürümü, Niels Möller tarafından duyuruldu. Düşük seviyeli bir GNU Nettle’in bir küçük hata düzeltme sürümünü kullanıma sunduklarını söyleyen Möller; bunun, birkaç taşınabilirlik sorununu gideren bir hata düzeltme sürümü olduğunu ifade etti. OpenBSD için işlemci özelliklerinin çalışma zamanı algılaması uygulandığını belirten Möller; yeni sürümün tamamen kaynak ve ikili olmasının amaçlandığını söyledi. Möller; sürümün, Nettle-3.6 ile uyumlu olduğunu ifade etti. GNU Nettle 3.8.1 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

GNU Nettle 3.8.1 edinmek için aşağıdaki linklerden yararlanabilirsiniz.

, , , , ,

0 0 Oylar
Article Rating
Subscribe
Bildir
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

0 Yorum
Inline Feedbacks
View all comments
0
Yorum yapar mısınız?x