PostgreSQL external_file uzantısının 1.1 sürümü duyuruldu

Oracle’ın yapılandırılmamış ikili verileri veritabanı dışındaki düz dosyalarda depolayan BFILE veri türü tarafından verilen aynı işlevleri ekleyen PostgreSQL external_file uzantısının 1.1 sürümü duyuruldu. Dosyalara doğrudan okuma/yazma yoluyla değil, sunucu tarafı lo_* işlevlerine güvenli çağrı kullanarak harici dosyalara uzantı erişimi sağlayan yazılımı kullanmak için PostgreSQL 9.1 veya daha iyisinin gerekli olduğu belirtiliyor. PostgreSQL süper kullanıcı rolüne sahip kullanıcı da gerekiyor tabii. external_file bir PostgreSQL uzantısı olarak yazılmıştır ve uzantı oluşturma altyapısı “PGXS”yi kullanmaktadır. Kaynak kodunu yeni bir dizine alın ve paketten çıkarın. Yazılımın kurulumu make ve make install komutlarıyla kolaylıkla kurulacaktır. PostgreSQL external_file uzantısının 1.1 sürümü hakkında bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

PostgreSQL external_file uzantısının 1.1 sürümünü edinmek için aşağıdaki linkten yararlanabilirsiniz.

, , , , , , , ,

0 0 Oylar
Article Rating
Subscribe
Bildir
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

0 Yorum
Inline Feedbacks
View all comments
0
Yorum yapar mısınız?x