Tag Archives | Jazzy Jaguar

OPNsense 22.7 duyuruldu

İkinci sürüm adayı 20 Temmuz 2022‘de duyurulan FreeBSD tabanlı, güvenlik duvarları ve yönlendiriciler için tasarlanmış bir pfSense çatallaması ve uzman bir dağıtım olan OPNsense‘in FreeBSD üzerine inşa edilen “Powerful Panther” kod adlı 22.7 final sürümü duyuruldu.  Yedi buçuk yılı aşkın süredir basit yöntemlerle açık kaynaklı güvenlik duvarını modülerleştirme ve sağlamlaştırma ve güvenilir ürün yazılımı yükseltmeleri, çoklu dil desteği gibi özelliklerle kullanıma sunulan OPNsense’in yeni sürümü; PHP 8.0, Phalcon 5, yığınlanmış VLAN ve Intel QuickAssist (QAT) desteği ve SYN tanımlama bilgilerini kullanarak DDoS koruması gibi özelliklerle geliyor. LibreSSL çeşnisinin bu serinin sonunda kaldırılmasının planlandığı ve bu nedenle muhtemelen daha fazla bakım almayacağı belirtiliyor. OPNsense 22.7 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

Continue Reading →

OPNsense 22.7 edinmek için aşağıdaki linkten yararlanabilirsiniz.

0

OPNsense 22.7-RC2 duyuruldu

İlk sürüm adayı 13 Temmuz 2022‘de duyurulan FreeBSD tabanlı, güvenlik duvarları ve yönlendiriciler için tasarlanmış bir pfSense çatallaması ve uzman bir dağıtım olan OPNsense‘in FreeBSD üzerine inşa edilen 22.7 sürümünün ikinci sürüm adayı duyuruldu.  Çeşitli iyileştirmelerle sürüm adayı serisinde hızlı güncelleme yapıldığı belirtilen yeni sürümün kararlı versiyonu için 28 Temmuz’u hedeflendiği ifade ediliyor. Kod tabanındaki çeşitli yazım hatalarının düzeltildiği belirtilirken, Phalcon 5 için BaseField’de iki gerilemenin de düzeltildiği söyleniyor. 6 buçuk yılı aşkın süredir inovasyonu açık kaynak güvenlik duvarını basit ve güvenilir bir şekilde modülerleştirme ve sağlamlaştırma bellenim yükseltmeleri, çoklu dil desteği, yukarı akış yazılımının hızlı benimsenmesi gibi özelliklerle kullanıma sunulan sistem; güncellemelerin yanı sıra net ve kararlı 2 maddeli BSD lisansıyla geliyor. Bunun bir test sürümü olduğunun unutulmaması ve yalnızca test etmek amacıyla kullanılması gerektiği hatırlatılırken, test eden kullanıcıların tespit ettikleri hataları rapor etmeleri rica ediliyor. OPNsense 22.7-RC2 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

Continue Reading →

OPNsense 22.7-RC2 edinmek için aşağıdaki linkten yararlanabilirsiniz.

0

OPNsense 22.7-RC1 duyuruldu

FreeBSD tabanlı, güvenlik duvarları ve yönlendiriciler için tasarlanmış bir pfSense çatallaması ve uzman bir dağıtım olan OPNsense‘in FreeBSD üzerine inşa edilen 22.7 sürümünün sürüm adayı duyuruldu.  6 buçuk yılı aşkın süredir inovasyonu açık kaynak güvenlik duvarını basit ve güvenilir bir şekilde modülerleştirme ve sağlamlaştırma bellenim yükseltmeleri, çoklu dil desteği, yukarı akış yazılımının hızlı benimsenmesi gibi özelliklerle kullanıma sunulan sistem; güncellemelerin yanı sıra net ve kararlı 2 maddeli BSD lisansıyla geliyor. Bunun bir test sürümü olduğunun unutulmaması ve yalnızca test etmek amacıyla kullanılması gerektiği hatırlatılırken, test eden kullanıcıların tespit ettikleri hataları rapor etmeleri rica ediliyor. OPNsense 22.7-RC1 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

Continue Reading →

OPNsense 22.7-RC1 edinmek için aşağıdaki linkten yararlanabilirsiniz.

0

OPNsense 22.1.10 duyuruldu

FreeBSD tabanlı, güvenlik duvarları ve yönlendiriciler için tasarlanmış bir pfSense çatallaması ve uzman bir dağıtım olan OPNsense‘in FreeBSD üzerine inşa edilen 22.1.10 sürümü duyuruldu.  Küçük güvenilirlik iyileştirmeleri ve birkaç güvenlik güncellemesiyle gelen yeni sürüm, paketler için güncellemeler ve Phalcon 5’in yükseltilmesini içeriyor. Bu sürümün, 22.1 serisinin sonuncusu olacağı belirtilirken, Python 3.9 ve StrongSwan vici kitaplığının ayrı bir pakete taşındığı ifade ediliyor. OPNsense 22.1.10 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

Continue Reading →

OPNsense 22.1.10 edinmek için aşağıdaki linkten yararlanabilirsiniz.

0

OPNsense 22.1.9 duyuruldu

FreeBSD tabanlı, güvenlik duvarları ve yönlendiriciler için tasarlanmış bir pfSense çatallaması ve uzman bir dağıtım olan OPNsense‘in FreeBSD üzerine inşa edilen 22.1.9 sürümü duyuruldu.  Şu an için meydana gelen çekirdek bellek sızıntılarının ele alındığı belirtilirken, bu sızıntıların FreeBSD 13.1 sürümüne bile girdiğini ve bu yüzden şimdi düzeltildiklerini görmekten mutlu olunduğu ifade ediliyor. Sürümün, yaklaşan PHP 8’e geçiş için işlevsel olmayan temizlemeler le geldiği bildirilirken, yeniden başlatmayı önlemek için engellenenler listesine ekleme/kaldırma işlemlerinin dinamik hale getirildiği ifade ediliyor. os-debug 1.5’in, kullanımdan kaldırılan xdebug sözdizimini düzelttiği belirtilirken, nvlist kullanımındaki bellek sızıntılarının da düzeltildiği belirtiliyor. OPNsense 22.1.9 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

Continue Reading →

OPNsense 22.1.9 edinmek için aşağıdaki linklerden yararlanabilirsiniz.

0

OPNsense 22.1.8 duyuruldu

FreeBSD tabanlı, güvenlik duvarları ve yönlendiriciler için tasarlanmış bir pfSense çatallaması ve uzman bir dağıtım olan OPNsense‘in FreeBSD üzerine inşa edilen 22.1.8 sürümü duyuruldu.  Güvenlik duvarı için yeniden çalışmayı da içeren küçük bir güvenilirlik güncellemesi olan yeni sürümün, performans kazanımlarıyla geldiği belirtilirken, sistemin FreeBSD 13.1 üzerine yapılandırıldığı ifade ediliyor. İlerleyen saatlerde, yaklaşmakta olan 22.7 için bir test sürümü de duyurulacağı belirtilirken, pluginctl yardımcı programında eklenti cihazının yeniden yapılandırmasının desteklendiği ifade ediliyor. OPNsense 22.1.8 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

Continue Reading →

OPNsense 22.1.8 edinmek için aşağıdaki linklerden yararlanabilirsiniz.

0

OPNsense 22.1.7 duyuruldu

FreeBSD tabanlı, güvenlik duvarları ve yönlendiriciler için tasarlanmış bir pfSense çatallaması ve uzman bir dağıtım olan OPNsense‘in FreeBSD üzerine inşa edilen 22.1.7 sürümü duyuruldu.  Bunun, bilinen güvenlik açıklarını gideren küçük bir bakım sürümü olduğu belirtilirken, OpenSSL ve ark. Phalcon 5 çerçevesinin yükseltilmesi için hazırlanıldığı ifade ediliyor. 22.7’ye giderken PHP 8.0 dahil edilmiş bulunuyor. Hiyerarşisiz ayarlanabilir olanların sadece “ortam” değişkenleri olduğu belirtilirken, opnsense-importer’da cd9660 dosya sisteminin desteklendiği söyleniyor. Kullanıcının, yükseltmeyi denemeden önce bilinen sorunlar ve sınırlamaları gözden geçirmeleri isteniyor. OPNsense 22.1.7 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

Continue Reading →

OPNsense 22.1.7 edinmek için aşağıdaki linklerden yararlanabilirsiniz.

0