GNU SASL 1.8.1 duyuruldu

Basit kimlik doğrulama ve güvenlik katmanı çerçevesinin ve birkaç yaygın SASL mekanizmasının bir uygulaması olan GNU SASL‘ım 1.8.1 sürümü, Simon Josefsson tarafından duyuruldu. Josefsson; standart ağı uygulayan modern bir C kütüphanesi olan yazılımın IMAP ağ uygulamaları tarafından kullanılabileceğini hatırlattı. Kimlik doğrulama hizmetleri sunmak için SMTP, XMPP ve diğer protokolleri içeren GNU SASL; CRAM-MD5, EXTERNAL, GSSAPI, ANONYMOUS, PLAIN, SECURID gibi mekanizmaları destekliyor. Gnulib’in güncellendiği yeni sürümde, GSSAPI istemcisi artık yetkilendirme kimliği için GSASL_AUTHZID değerini alıyor. GNU SASL 1.8.1 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

GNU SASL 1.8.1 edinmek için aşağıdaki linkten yararlanabilirsiniz.

GNU SASL kullanma klavuzuna buradan ulaşabilirsiniz.

, , , , , , , , , , , ,

0 0 Oy
Article Rating
Subscribe
Bildir
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

0 Yorum
Inline Feedbacks
View all comments
0
Yorum yapar mısınız?x
()
x