PostgreSQL 15.1, 14.6, 13.9, 12.13, 11.18 ve 10.23 duyuruldu

Tüm Unix ya da Unix türevi sistemlerde çalışan güvenli ve geniş özelliklere sahip, SQL standart sorgu dilini destekleyen dünyanın en iyi açık kaynak veritabanı yönetim sistemi olan PostgreSQL’in 15.1, 14.6, 13.9, 12.13, 11.18 ve 10.23 sürümleri, PostgreSQL Global Development Group tarafından duyuruldu. Bunun, PostgreSQL 15.1, 14.6, 13.9, 12.13, 11.18 ve 10.23 dahil olmak üzere PostgreSQL’in tüm desteklenen sürümleri için bir güncelleme olduğu belirtilirken, PostgreSQL 10’un artık güvenlik ve hata düzeltmeleri almayacağı belirtilirken, bunun, PostgreSQL 10’un son sürümü olduğu belirtiliyor. Son birkaç ayda bildirilen 25’ten fazla hatanın düzeltilmesiyle ortaya çıkan sürümler, DEFAULT kümesine sahip çok satırlı VALUES yan tümceleri içeren INSERT ifadeleri için güncellenebilir görünümler için düzeltme içeriyor. PostgreSQL 15.1, 14.6, 13.9, 12.13, 11.18 ve 10.23 sürümleri hakkında bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

PostgreSQL 15.1, 14.6, 13.9, 12.13, 11.18 ve 10.23 sürümlerini edinmek için aşağıdaki linkten yararlanabilirsiniz.

, , , , , , , ,

0 0 Oylar
Article Rating
Subscribe
Bildir
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

0 Yorum
Inline Feedbacks
View all comments
0
Yorum yapar mısınız?x