Psycopg 2.9 duyuruldu

Python DB API 2.0 spesifikasyonlarının eksiksiz bir uygulaması olarak kullanıma giren ve Python programlama dili için en popüler PostgreSQL bağdaştırıcısı olan Psycopg‘un 2.9 sürümü, Daniele Varrazzo tarafından duyuruldu. Bunun, önceki büyük sürümlere kıyasla nispeten küçük bir sürüm olduğu belirtilirken, buna karşın, paketlerin oluşturulmasının çok çaba gerektirdiği ifade edildi. Ayrıca, Python paketleme standartlarının evrimi ve birden çok mimariyi (Intel, ARM, PPC…) destekleme ihtiyacı nedeniyle paketlemenin daha karmaşık hale geldiği söyleniyor. Python 2.7, 3.4, 3.5 desteği kaldırılırken, mx.DateTime desteği de kaldırılmış bulunuyor. Python ve PostgreSQL kullanıcılarının bu iki sistem arasında en gelişmiş adaptörün oluşturulmasına destek olmalarının beklendiği belirtiliyor. Psycopg 2.9 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

Psycopg 2.9 edinmek için aşağıdaki linkten yararlanabilirsiniz.

, , , , , , , ,

0 0 Oylar
Article Rating
Subscribe
Bildir
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

0 Yorum
Inline Feedbacks
View all comments
0
Yorum yapar mısınız?x
()
x