Libvirt 6.3.0 duyuruldu

Sanal makineleri yönetmek için uygun bir yol sağlayan yazılım koleksiyonu olan Libvirt‘in 6.3.0 sürümü duyuruldu. Sürüme 6.0 ve 6.1 API’leri için destek eklendiği belirtilirken, çevrimdışı VM’ler için denetim noktasının yeniden tanımlanmasına izin verildiği söyleniyor. Çeşitli gömme sürücü düzeltmeleri yapıldığı bildirilirken, bir blok cihazdan alan adı geri yüklemesinin düzeltildiği ifade ediliyor. Çeşitli hata düzeltmeleriyle gelen yazılımda, python2 desteğinin kaldırıldığı hatırlatılıyor. Libvirt artık Python 2 ikili dosyaları kullanılarak oluşturulamıyor. 2011’den beri aktif gelişme gösteremeyen ‘phyp’ Power Hypervisor sürücüsü de kaldırıldı. Tek bir kütüphane ile birden fazla sanallaştırma platform’unu (KVM, VMware, Xen) ve diger network, storage gibi bileşenleri yönetmek üzere kullanılan Libvirt API’si, uzak makineler de dahil olmak üzere tüm libvirt işlevlerine erişilebilinir. Libvirt 6.3.0 hakkında ayrıntılı bilgi edinmek için haberler sayfasını inceleyebilirsiniz.

Libvirt 6.3.0 edinmek için aşağıdaki linklerden yararlanabilirsiniz.

, , , , , ,

0 0 Oy
Article Rating
Subscribe
Bildir
guest

This site uses Akismet to reduce spam. Learn how your comment data is processed.

0 Yorum
Inline Feedbacks
View all comments
0
Düşüncelerinize bayılırım, lütfen yorum yapın.x
()
x