Calculate Linux 17.12.2 duyuruldu

Gentoo tabanlı seçkin bir dağıtım olan Calculate Linux‘un masaüstü bilgisayarlar, medya merkezleri ve sunucular için geliştirilen ve KDE Plasma 5.10.5, Cinnamon 3.4.6, MATE 1.18.0 ve Xfce 4.12.3 masaüstü ortamlarıyla sunulan güncelleştirilmiş 17.12.2 no’lu sürümü, Alexander Tratsevskiy tarafından duyuruldu. Spectre ve Meltdown CPU hata düzeltmelerini de içeren sürüm, yeni Gentoo 17.0 profiline taşınmış bulunuyor. KDE Plasma 5.11.5, Cinnamon 3.4, MATE 1.18, Xfce 4.12  masaüstü ortamlarıyla sunulan  sürüm; KDE Frameworks 5.43, KDE Applications 17.08.3, LibreOffice 5.4.5.1, Firefox 57.0.1, Evolution 3.24.6, Gimp 2.8.22, Rhythmbox 3.4.1, Claws Mail 3.16.0, Samba 4.5.15, Postfix 3.2.4, ProFTPD 1.3.5e, Bind 9.11.2_p1 gibi güncel paketleri içeriyor. Calculate Linux 17.12.2 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

Calculate Linux 17.12.2 edinmek için aşağıdaki linklerden yararlanabilirsiniz.

, , , , ,

Calculate Linux 17.12.2 duyuruldu için 4 yorum

  1. faradundamarti 24 Nisan 2018 at 09:48 #

    Güzel bir dağıtım. Fakat ne yazık ki Türkçe desteği yok. Türkçeleştirme konusunda yardımcı olursanız, hemen kurup kullanacağım.

  2. faradundamarti 22 Haziran 2018 at 22:03 #

    ilk iki komutu yazdığımda aşağıdaki yazı çıkıyor:

    Local copy of remote index is up-to-date and will be used.
    !!! ‘–config’ is not a valid package atom.
    !!! Please check ebuild(5) for full details.

    vi /etc/locale.gen komutunu yazınca da aşağıdaki yazı çıkıyor:

    E325: ATTENTION
    Found a swap file by the name “/etc/.locale.gen.swp”
    owned by: root dated: Fri Jun 22 17:55:42 2018
    file name: /etc/locale.gen
    modified: YES
    user name: root host name: calculate
    process ID: 22394
    While opening file “/etc/locale.gen”
    dated: Fri Jun 22 18:35:21 2018
    NEWER than swap file!

    (1) Another program may be editing the same file. If this is the case,
    be careful not to end up with two different instances of the same
    file when making changes. Quit, or continue with caution.
    (2) An edit session for this file crashed.
    If this is the case, use “:recover” or “vim -r /etc/locale.gen”
    to recover the changes (see “:help recovery”).
    If you did this already, delete the swap file “/etc/.locale.gen.swp”
    to avoid this message.

    Swap file “/etc/.locale.gen.swp” already exists!
    [O]pen Read-Only, (E)dit anyway, (R)ecover, (D)elete it, (Q)uit, (A)bort:

    Sorun nedir bilemedim. Yardımlarınız için teşekkür ederim

  3. faradundamarti 22 Haziran 2018 at 23:03 #

    Ayrıca güncelleme yaptıktan sonra paket yöneticisi kayboldu.

Bir cevap yazın

This site uses Akismet to reduce spam. Learn how your comment data is processed.