Yeni PHP Sürümlerinde OpenSSL Hataları Giderilmiş

PHP grubunun en son çıkardığı iki sürüm; 27 Haziran 2014 tarihinde duyurulan PHP 5.5.14 ile 5.4.30‘da OpenSSL ile ilgili önemli iki hata da dahil olmak üzere, bir dizi hata çözümlenmiş bulunuyor. Zaten geiştiriciler, son birkaç ay içinde OpenSSL’e özgü sabit hatalardan Heartbleed gibi büyük hataların seviyesinde artış görmediklerini ifade ediyorlardı. Böylelikle PHP 5.5.14 ve 5.4.30 ile kimi güvenlik açıkları ve hataların giderilmesi konusu kapanmış oluyor. Sonuç olarak; PHP 5.5.14 ve 5.4.30’da iki OpenSSL güvenlik açığı ile bir dizi diğer hata çözümlenmiş bulunuyor. Bu hataların çoğu güvenlikle ilgili değil.

Konuya ilişkin daha geniş bilgi edinmek için Dennis Fisher’in “PHP Fixes OpenSSL Flaws in New Releases” adlı yazısını inceleyebilirsiniz.

No comments yet.

Bir Cevap Yazın

Translate »