KDE Frameworks 5.15.0 Duyuruldu

KDE topluluğu, Qt eklenti kütüphanelerinin en yeni sürümü olan KDE Frameworks 5.15.0’ı duyurdu. Dost lisans şartları ile kütüphanelerin test edildiği belirtilirken, KDE Frameworks’un Qt için 60 eklenti kütüphanesi içerdiği ifade edildi. Ayrıntılar için 5.0 sürüm duyurusunun incelenebileceği belirtilirken, hızlı ve öngörülebilir bir şekilde geliştiriciler için iyileştirmeleri kullanılabilir hale getirmenin planlananın bir parçası olduğu ifade edildi. Yazılıma checkDb komutunun eklendiği ifade edilirken, veritabanının açılamadığı durumda, balooshow’un iptal edilmesi gerektiği söylendi. Qt 5.2 gerektiren KDE Frameworks 5.15.0 hakkında ayrıntılı bilgi edinmek için sürüm duyurusunu inceleyebilirsiniz.

KDE Frameworks 5.3.0’ın duyurusunu takiben, 5.3.0’ın nasıl yükleneceğine burada değinmiştik. Çeşitli dağıtımlar için paketlerin yüklenmesine yönelik yönergeleri burada bulabilirsiniz. KDE Frameworks 5.15.0 edinmek için bilgi sayfasına başvurabilirsiniz.

, , ,

No comments yet.

Bir Cevap Yazın

Translate »