Debian GNU/Linux 9 “Stretch” varsayılan olarak GCC 6 ile geliyor

Debian GNU/Linux 9 “Stretch” varsayılan olarak GCC 6 ve Binutils 2.27 ile gelecek. Debian e-posta listesine Matthias Klose tarafından gönderilen bildirime göre, Debian GNU/Linux 9 “Stretch” üzerinde varsayılan olarak GCC 6 kullanılacağı bir yıl önce duyurulmuştu. Deneysel olarak gcc/g++ paketlerini yükleyerek GCC 6’nın artık test sürümünde kullanılabileceğini belirten Klose; testing ve unstable versiyonlarında ortaya çıkan sorunların tespit edilmesi konusunda kullanıcıların yardım etmelerini rica etti. Klose; ayrıntılar için GCC 6 wiki sayfasının incelenebileceğini belirtti. Sistemin GCC 4.9 ve GCC 5 olmaksızın çıkarılmasının hedeflendiğini belirten Klose; GCC 4.9 ve GCC 5 üzerindeki problemlerin giderildiğini, GCC’nin 6.1.0 sürümünden sonra aşağı yukarı Temmuz’da 6.2.0 sürümünün beklendiğini söyledi. Klose; Stretch için Binutils 2.27’nin düşünüldüğünü ama belki de Binutils 2.28 kullanılacağını ifade etti.

Konu hakkında ayrıntılı bilgi edinmek için Matthias Klose’nin duyurusunu inceleyebilirsiniz.

, , ,

No comments yet.

Bir Cevap Yazın

Fight DRM, Join the Free Software Foundation
Translate »